Το επικίνδυνο Venom Virtual Machine bug

by Nikos Kaimakamis • On 14-05-2015 • AT 10:45 am • ΚΑΝΕΝΑ ΣΧΟΛΙΟ
Internet

venom_logo

Ένα νέο bug αποκαλύφθηκε στο Διαδίκτυο, το Venom, το οποίο στοχεύει στα data centers, με τους ειδικούς να προειδοποιούν ότι έχουμε να κάνουμε με κάτι χειρότερο από το HeartBleed. To Venom επιτρέπει σε έναν hacker να αποκτά έλεγχο των εσωτερικών διεργασιών ενός Data center, με ανυπολόγιστες συνέπειες για όλα τα ψηφιακά δεδομένα που διακινούνται μέσω αυτού, όπως είναι οι κωδικοί και άλλα στοιχεία. Το bug, σύμφωνα με το Ars Technica, μπορεί να εκμεταλλευτεί τις πλατφόρμες virtual machine Xen, KVM, QEMU και τις εφαρμογές τους, δίνοντας σε hackers τη δυνατότητα να εκμεταλλευτούν το προστατευμένο περιβάλλον τους και να αποκτήσουν πλήρη έλεγχο του λειτουργικού συστήματος, το οποίο φιλοξενεί τις virtual πλατφόρμες αυτές.

Το στοιχείο που κεντρίζει το ενδιαφέρον είναι ότι το Venom bug υπάρχει από το 2004, επομένως δεν είναι κάτι καινούριο, αλλά τώρα έγιναν γνωστές περισσότερες πληροφορίες αναφορικά με αυτό. Το καλό είναι ότι ήδη έχουν διατεθεί τα κατάλληλα patches προκειμένου να μπορούν να διορθωθούν όλα τα κενά ασφαλείας που έχουν εντοπιστεί. Τα VMware, Microsoft Hyper-V και Bochs hypervisors δεν επηρεάζονται από το εν λόγω κενό ασφαλείας, σύμφωνα με τα όσα σημειώνει το ZDNet, αλλά σε κίνδυνο βρίσκονται όλες οι εκδόσεις του Red Hat Enterprise Linux, το οποίο και περιλαμβάνει το QEMU.

CareerNet.gr: Βρείτε τώρα τη δουλειά που σας ταιριάζει!

0 ΣΧΟΛΙΑ

Comments are closed.

Top

Show Buttons
Hide Buttons