WordPress 2.8.2

1 ΣΧΟΛΙΟ
Computing Τεχνολογία

Όσοι χρησιμοποιείτε WordPress σε κάποιο hosting plan, καλό θα ήταν να αναβαθμιστείτε στην τελευταία έκδοση WordPress 2.8.2 για να είστε σίγουροι ότι το XSS vulnerability δεν πρόκειται να αποτελέσει πρόβλημα σε καμία περίπτωση. Κλασσικά, download, extract και αυτό ήταν. Δεν χρειάζεται database upgrade ή οτιδήποτε σχετικό.

PayPal XSS Vulnerability

1 ΣΧΟΛΙΟ
Internet

Τα προβλήματα στο PayPal δεν είναι συχνά ούτε πολλά αλλά όταν δημουργούνται ή αποκαλύπτονται τα πράγματα είναι σοβαρά. Αυτή την φορά ένα XSS vulnerability επιτρέπει να συμβούν ένα σωρό άσχημα πράγματα όπως προσθήκη περιεχομένου στο ίδιο το paypal.com εκτός από κλοπή δεδομένων. Αν αυτό δεν ακούγεται τόσο άσχημο τι θα λέγατε αν μαθαίνατε ότι όλα αυτά συμβαίνουν σε κομμάτι του site που τρέχει πάνω από SSL και λέει στον browser ότι όλα είναι καλά εδώ, μην ανησυχείς γιατί η ασφάλεια είναι δεδομένη. Ελπίζω να το διορθώσουν σύντομα.. μέχρι τότε ρίξτε μια ματιά στην netcraft. [Thanks ugh82]

Top

Show Buttons
Hide Buttons