Κρίσιμη διόρθωση ασφαλείας για το WordPress

by Nikos Kaimakamis • On 25-07-2015 • AT 10:04 am • ΚΑΝΕΝΑ ΣΧΟΛΙΟ
Internet

??????????????????

Όσοι χρησιμοποιούν την πλατφόρμα WordPress, καλό θα ήταν να κατεβάσουν την τελευταία έκδοση 4.2.3, η οποία περιλαμβάνει μία κρίσιμη διόρθωση ασφαλείας.

Πρόσφατα ανακαλύφθηκε ένα πρόβλημα XSS, ή αλλιώς Cross site scripting στην πλατφόρμα του WordPress, η οποία εκθέτει σε κίνδυνο όλα τα sites και blogs που χρησιμοποιούν την δημοφιλή πλατφόρμα. Με το κενό ασφαλείας που ανακαλύφθηκε, θα μπορούσε κάποιος να αποκτήσει τον πλήρη έλεγχο ενός δικτυακού τόπου, χωρίς να έχει δικαιώματα administrator.

H νέα έκδοση WordPress 4.2.3 δεν μένει μόνο εκεί και περιλαμβάνει την διόρθωση 20 άλλων bugs που δεν σχετίζονται με την ασφάλεια, αλλά και ενός ακόμα κενού ασφαλείας που επέτρεπε χρήστες με στοιχεία Subscriber, να χρησιμοποιήσουν το πεδίο Quick Draft και μέσω αυτού να δημιουργήσουν WordPress posts σε ένα site.

Τα sites που υποστηρίζουν την αυτόματη ανανέωση θα αποκτήσουν αυτομάτως τη νέα έκδοση του WordPress, ενώ οι υπόλοιποι administrators που χρησιμοποιούν την εν λόγω πλατφόρμα, καλό είναι να προβούν στην αλλαγή της έκδοσης του WordPress που χρησιμοποιούν μέσα από το Dashboard της υπηρεσίας.

Δεν πρέπει να ξεχνά κανείς πως ό,τι είναι αρκετά δημοφιλές στο Web αποτελεί και τον πιο προσφιλή στόχο κακόβουλων επιθέσεων, Τα WordPress sites στα οποία οι hackers αποκτούν έλεγχο χρησιμοποιούνται συχνά-πυκνά για επιθέσεις Distributed Denial of Service, ή αλλιώς DDoS.

CareerNet.gr: Βρείτε τώρα τη δουλειά που σας ταιριάζει!

0 ΣΧΟΛΙΑ

Comments are closed.

Top

Show Buttons
Hide Buttons